Forum

Forum Navigation
You need to log in to create posts and topics.

Option to specify destination server and port

Hi,

is it possible to add an option to specify server and port which the telemetry app will connect to?

I have an engineer who I'd like to share the telemetry to (and is who is not in my local network), do the port forwarding etc. from the network side, but I can't find the option to specify the host address.

TeamTelemetry is listening on Port 20777 on the local IP address by default.

You have to enter this value in the settings of Codemasters F1 game.

 

TeamTelemetry can copy the UDP stream to another computer or program. You can specify an IP address and port number in the options/UDP section.

If you want to send it to another computer that is outside the local network you have to use 3rd party SW solutions.

See here:

F1 20xx Telemetry on another PC – Forum – Team Telemetry (team-telemetry.de)

From TeamTelemetry V0.4.1.57 upwards, you can define the UDP-listening port in TeamTelemetry.ini.

 

Furthermore, you can convert the UDP package format from 2021 to 2021. This might be useful for tools like Fanalab, etc.

tomidix has reacted to this post.
tomidix

I can confirm that this is enough for TT to work via internet without hamachi or vpn or any similar software. Ordinary port forwarding on router is enough.

Thanks

Thanks for your feedback!

 

Do you use telemetry data forwarding for race engineers purposes?

Can you explain what you did and what you mean with "ordinary port fowarding". I want to engineer my friend, but dont know how to set it up..

if you have problems to setup port forwarding in your router settings you still can use e.g. Radmin VPN.

Instructions:

setup RadminVPN connection to your partner.

player 1: in F1 20xx enter the local IP address, in Tt use UDP-copy and send it to RadminVPN-partner address

player 2 / race engineer (Radmin-partner) can now receive player 1 UDP stream

I did this with Hamachi but it didnt work 🙁 Im sure I did it right also..

I had also a bad experience with Hamachi in the recent past. Radmin VPN was working well.